« やばっ。 | トップページ | LPIC »

2010/01/30

ネットブック買った~。

って、すごく記事が前後しているが。
しょーがないのだ。
平日はとても、書いているヒマがなかったので。

とゆーわけで、買ってしまった。ソーテックC204A5である。
送料込み、3万円。
まぁ、いい買い物だったのではないだろうか? SSDだし。そのかわり、32GBしかないけどな。

Eee PC 1000HTとどっちにするか(値段的に)迷っていたのだが、SSDなのと、802.11nに対応している・・・ということでソーテックのマシンに決めてしまった。ソーテックといえば安かろう悪かろうだが、はたしてそれほどのものなのか興味があったというのもある。

しかし、これを買ったのはある意味失敗でもあった。
なぜかというと、どうやらOpenBSDは使えないっぽい。
無線LANはWiMaxとWiFiの共用デバイスなのだが、こーゆーとがったデバイスはFreeOSでは対応しづらいんだよね・・・。
んでもって。
LANの方もUSB接続なのだけど、LANとVGAを同時に出力するという、これもとがったUSBユニットなのだった。
んー。
まぁ、とにかく、USBメモリからOpenBSDをブートさせてはみましたがね。
dmesgは↓みたいな感じ。

無線LANは一見iwn0として認識しているようなのだが。「not supported」という文字が光る。(笑)
USBの方もugenってことで、一般的なデバイス扱いで、どうも使えなさげである。

あうー。どうしようかなあ。
とりあえず、パーティションの方は5GBほど、寄せたのだが・・・。
この空きスペースにOpenBSDを入れるか、FreeBSDあたりにしておくか、それともLinuxでごまかすか・・・悩みどころである。

まぁ、マシンは逃げないし、とりあえず明日はLPICの試験だし。
いろいろいじくるのは来週かなあ。

って、再来週になると今度はコミティアがあるんだよな・・・。しばらくは遊ぶヒマないかも。(汗)


OpenBSD 4.6-stable (RDROOT.MP) #4: Sat Nov 7 08:58:26 JST 2009
root@nimbus7.localnet:/opt/fi/4.6/sys/arch/i386/compile/RDROOT.MP
cpu0: Intel(R) Atom(TM) CPU N270 @ 1.60GHz ("GenuineIntel" 686-class) 1.60 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,TM2,xTPR
real mem = 1063677952 (1014MB)
avail mem = 1017942016 (970MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 05/19/09, BIOS32 rev. 0 @ 0xfdc60, SMBIOS rev. 2.5 @ 0xdf010 (22 entries)
bios0: vendor Phoenix version "Ver 0.75" date 05/19/2009
bios0: ONKYO CORPORATION ONKYOPC
acpi0 at bios0: rev 2
acpi0: tables DSDT FACP APIC HPET MCFG TCPA TMOR APIC BOOT SLIC SSDT SSDT SSDT
acpi0: wakeup devices PWRB(S4) HDEF(S4) PXS1(S4) PXS3(S4) USB1(S4) USB2(S4) USB3(S4) USB4(S4) USB7(S4)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: apic clock running at 133MHz
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Intel(R) Atom(TM) CPU N270 @ 1.60GHz ("GenuineIntel" 686-class) 1.60 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,TM2,xTPR
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
ioapic0: misconfigured as apic 2, remapped to apid 1
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 2 (RP01)
acpiprt2 at acpi0: bus 3 (RP03)
acpiprt3 at acpi0: bus 4 (PCIB)
acpiec0 at acpi0
acpicpu0 at acpi0: C3, C2, C1, PSS
acpicpu1 at acpi0: C3, C2, C1, PSS
acpipwrres0 at acpi0: PIDE
acpitz0 at acpi0: critical temperature 105 degC
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT1 not present
acpibtn0 at acpi0: LID_
acpibtn1 at acpi0: PWRB
bios0: ROM list: 0xc0000/0xec00! 0xdf000/0x800! 0xe0000/0x1800!
cpu0: Enhanced SpeedStep 1597 MHz: speeds: 1600, 1333, 1067, 800 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel 82945GME Host" rev 0x03
vga1 at pci0 dev 2 function 0 "Intel 82945GME Video" rev 0x03
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
intagp0 at vga1
agp0 at intagp0: aperture at 0xd0000000, size 0x10000000
inteldrm0 at vga1: apic 1 int 16 (irq 11)
drm0 at inteldrm0
"Intel 82945GM Video" rev 0x03 at pci0 dev 2 function 1 not configured
azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x02: apic 1 int 22 (irq 255)
azalia0: codecs: Realtek ALC269
audio0 at azalia0
ppb0 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x02: apic 1 int 17 (irq 4)
pci1 at ppb0 bus 2
ppb1 at pci0 dev 28 function 2 "Intel 82801GB PCIE" rev 0x02: apic 1 int 18 (irq 3)
pci2 at ppb1 bus 3
iwn0 at pci2 dev 0 function 0 "Intel WiFi Link 5150" rev 0x00: apic 1 int 18 (irq 255): adapter type 15 not supported
uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x02: apic 1 int 23 (irq 5)
uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x02: apic 1 int 19 (irq 10)
uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x02: apic 1 int 18 (irq 3)
uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x02: apic 1 int 16 (irq 11)
ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x02: apic 1 int 23 (irq 5)
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb2 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xe2
pci3 at ppb2 bus 4
ichpcib0 at pci0 dev 31 function 0 "Intel 82801GBM LPC" rev 0x02: PM disabled
pciide0 at pci0 dev 31 function 1 "Intel 82801GB IDE" rev 0x02: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0:
wd0: 1-sector PIO, LBA, 29823MB, 61078752 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
pciide0: channel 1 ignored (disabled)
pciide1 at pci0 dev 31 function 2 "Intel 82801GBM SATA" rev 0x02: DMA, channel 0 configured to native-PCI, channel 1 configured to native-PCI
pciide1: using apic 1 int 19 (irq 10) for native-PCI interrupt
ichiic0 at pci0 dev 31 function 3 "Intel 82801GB SMBus" rev 0x02: apic 1 int 19 (irq 10)
iic0 at ichiic0
usb1 at uhci0: USB revision 1.0
uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb2 at uhci1: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci2: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci3: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at ichpcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0:
spkr0 at pcppi0
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
mtrr: Pentium Pro MTRR support
rd0: fixed, 3800 blocks
acpibat0: BAT1 inserted
uhub5 at uhub0 port 1 "vendor 0x1a40 USB 2.0 Hub" rev 2.00/1.11 addr 2
ugen0 at uhub5 port 1 "MCT CORP USBVGA" rev 2.00/0.01 addr 3
ugen1 at uhub5 port 2 "SMSC LAN9500" rev 2.00/1.00 addr 4
umass0 at uhub0 port 2 configuration 1 interface 0 "I-O DATA USB Flash Disk" rev 2.00/1.00 addr 5
umass0: using SCSI over Bulk-Only
scsibus0 at umass0: 2 targets, initiator 0
sd0 at scsibus0 targ 1 lun 0: SCSI2 0/direct removable
sd0: 15424MB, 512 bytes/sec, 31588352 sec total
umass1 at uhub0 port 4 configuration 1 interface 0 "Generic USB2.0-CRW" rev 2.00/58.87 addr 6
umass1: using SCSI over Bulk-Only
scsibus1 at umass1: 2 targets, initiator 0
sd1 at scsibus1 targ 1 lun 0: SCSI0 0/direct removable
sd1: drive offline
uvideo0 at uhub0 port 5 configuration 1 interface 0 "Chicony Electronics Co., Ltd. CNF8040" rev 2.00/20.10 addr 7
video0 at uvideo0
uhub0: port 7, set config at addr 8 failed
uhub0: device problem, disabling port 7
root on rd0a swap on rd0b dump on rd0b

|

« やばっ。 | トップページ | LPIC »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/50484/47433690

この記事へのトラックバック一覧です: ネットブック買った~。:

« やばっ。 | トップページ | LPIC »